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1. Introduction

ARCOS Config is a PC software (Win 2000/XP/Vista/7/10) for the configuration and
operation of 2wcom C02psp and C04psp RDS Encoder. An IP Ethernet connection or
serial RS-232 connection can be used for the data connection between the PC and

the encoder.

NOTE:
To work with the software, please read the entire manual. Keep this
manual for future use.

This manual explains the operation of the Software "ARCOS Config”
and does not replace the manual of the hardware device. For details
of C02DSP or C04DSP functions please consult the corresponding
manual.

To understand all functions of the software, it is necessary to have a
good knowledge of the RDS specification IEC 62106:1999 (or
newer) and the RDS UECP specification.

1.1. Explicit definitions

This software is developed for the use with the MS Windows operating system. Its
usage is similar to MS Windows. Please see your MS Windows manual for details
of windows operations. For necessary mouse operations please place the mouse
pointer on the specified display area and execute one of the following

corresponding actions.

Double-click Quickly push left mouse button twice
Mouse-click Single push on left mouse button
Right-click Single push on right mouse button

NOTE: The figures in the manual may differ from the actual screen
display.

Configurations, functions and specifications may change due to
technical development without notice.
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1.2. Software Producer

2wcom Systems GmbH ¢ Am Sophienhof 8 e 24941 Flensburg ¢ Germany
Phone (+49) 461-662830-0 ¢ Fax (+49) 461-662830-11

contact@2wcom.com ¢ www.2wcom.com

© 2018 e 2wcom Systems and the 2wcom logo are registered trademarks of

2wcom Systems in Germany and/or other countries.

1.3. Installation

To install ARCOS Config please open the file "Setup.exe”, contained in the folder
“"ARCOS” Config” on the delivered CD-ROM, and follow the instructions on the

screen.
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ARCOS Config enables an easy access to all encoder configuration data and makes
it possible to load all data from the encoder, to save this data in an XML file, and

to restore these settings in the encoder from the file.

For the correct operation of ARCOS Config, a minimum encoder firmware version

of 1.29 is required.

Initially ARCOS Config starts with the following screen (encoder list tab with

“Default Network” already opened).

[ Default - 192,168, 14.250
- 52 C02 Testrack - demo, 2wcom,com

Serial number:
Firmware:

< ARCOS Config V2.26 - x
File Edit Enceder Structure Help
—— ARCOS Config @
S g o s S50 Version 2.26 Build 3040
Default - 192.168.14.250-6666, UECP address (hex.): 0 2Wwcom

Data source |
General ODA Inhouse Hardware Setup
(®) Encoder (CIFile
Load Ovrven wiae | —
[ — = T asm
Cancel Send... Save... L - L h L e . )
a a e 8 onred
Encoder List  Encoder a0} L
O
Na Filter o
Devi O ti
- Default COM Bvice peraton
E‘i Default Network Encoder type: - Generate RDS signal
o Customer: —

Transmit CT

MPX Passthrough

Bios:

Hardware revision: Operation Status

MetPC firmware: — Active Dataset: -

Rights: — PI: -

PS: -

Site addresses Encoder addresses
Site Encoder

Accept Accept

Add Add

Delete Delete

Start Decoder...

The program window has three sections. The graphical section at the top shows
the program name, a detailed version information, and a selected encoder /

encoder activity status information.
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2.1. Data Source, Encoder List/Encoder Structure and Data
Connection

The area in the upper left shows the selection of the “"Data Source” (read the data
from an [Encoder] or from a data [File]). Below this, there are two tabs with the
“Encoder List” and the “Encoder” DSNs/PSNs. The “"Encoder List” tab is selected by
default and shows the configured networks/locations (tower symbols) with the
corresponding RDS encoder in a tree view (to establish new entries: Right-click on
“New location” or "New Encoder”). This gives a good overview of small and large

structures.

The encoder list is only for the configuration of the connection settings for the

different encoder.

1. Click with the right mouse key on an encoder symbol.

2. Click the “Properties...” button.

= ARCOS Config uses these settings for the data connection.

3. Select between a TCP/IP and a serial RS-232 connection.

4. Enter the IP address/hostname and the TCP port of the encoder or select the
RS-232 COM port that is used on the PC.

5. Enter the UECP address of the encoder (enter O if UECP addressing is not

used).

2.2. Load the encoder data

If an encoder is selected in the encoder list, it is possible to use the buttons
“Load Overview” or “Load all data” to read the configuration of the encoder. Then
the data structure of the encoder is shown instead of the encoder list. ARCOS
Config connects to the encoder and builds up the data structure. You can see a

screen like shown below:
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«& ARCOS Config V2.26 -
File Edit Enceder Structure Help

oy
E— ARCOS Config (4 X
T g o s 50 Version 2.26 Buid 3040
Load all data... o 2Wcom
Data source
General ODA  Inhouse Hardware Setup InputRedundancy Automation
Encoder File o

[ - e i
Cancel Send... Save... - - = - .
a = i 1 F =217 L - . Ll
Encoder List Encoder o 4 o
pd
Rie Default o
[=-D5KH Dataset 1 Device Cperation
. PSH 1 - i " . .
i "Radfo lr (bao1) Encoder type: CO2 Basic Generate RDS signal
PN 2-Radio 27 (D202) Customer: Default
PN 3 - Radio 3" (D203) ‘ [+ Transmit CT
.-PSH 4 - "Radio 47 (D204) Serial number: 102.000001
[=-DSH Dataset 2 Firmware: 3.62 |:|I'~‘IP?{ Passthrough
P3N 1-"Radio 17 (D201) Bins: 2.00
~FSH 2 -"Radio 2" (D202) Hardware revision: 3.0 Operation Status
--P5H 3 - "Radio 3" (D303) NetfC i . )
- PSH 4 - Radic 47 (D304) e rm.Aare. - Active Dataset: 1
=-DSN Dataset 3 Rights: EFE‘)SS,LOEA, SMMP, ARCOS Config, PI: D201
-F$H 1-"Radio 1" (D201) 8 PS: Radio 1
- FSH 2 - "Radio 27 (D202)
PN 3 - Radio 3" (D203) Site addresses Encoder addresses
PSH 4
[=-DSN Dataset 4 Site Encoder I—I
L PSH 1
P 2 0 {Dac000) Accept 0 (0x00) Accept
PN 2
-, N . Add Add
P3N 4 - "Radio 4" (D204)
Delete Delete
Start Decoder. ..

Load Overview Load all data y
—n

1: Selection of the data source
(passive, because loading is in progress; see no. 4).

2. Data structure view of the encoder

The 8 datasets of the encoder with the corresponding PSNs are shown in a
tree view menu. If the PI of a main PSN is FFFF, it is assumed that this
dataset is not in use. Then its PSNs are not shown by default. In the other
case the PI and the PS of each Main PSN of the datasets is loaded and
shown in the encoder structure view. Later, when loading the other data,

the PI and PS of already loaded PSNs are shown as well.

The selected dataset, as well as the MainPSNs are shown in red color

(similar to the ARCOS Network software).

Content displayed in black color means that all corresponding data is
loaded, content displayed in blue color means that the corresponding data
is not loaded. So the encoder structure view is also used as a progress

display while loading all data.

3: Data that belongs to the entry that is selected in the data structure.
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If the element at the top of the data structure is selected (the encoder, in
this example a C02), all global data of the encoder is displayed. This is,
beside the ODA and inhouse data, the complete hardware configuration
(serial RS-232 interfaces, TCP/IP settings, SNMP, MEC access rights, real-
time clock, RDS reference tables, timer settings, settings of the
LEDs/Relays/Optos).

If a dataset is selected, the corresponding data is shown (amongst others:
the group sequence, slow labeling codes, radio text, scrolling PS).

If a PSN is selected, the corresponding data is shown (amongst others the
PI, PS, PTY, TP/TA, PIN, (DI, MS), AF- or EON-AF list).

4: Activity symbol, indicates a data connection in progress or an active data
loading process.

5: Status display, activity or connection parameter of the selected encoder.

6: Tabs for activating the encoder list of the encoder/location structure or the
structure view of the encoder (DSN/PSN list).

Load Overview" builds up the data structure view and includes only the loading of

the “General” screen data as shown above (encoder device data, operating status,
site address and encoder address). All other data is loaded on demand, at the

moment when another screen is selected.

.Load all data" loads the entire data of the encoder. When the data structure view

is shown, it is already possible to operate the software. The ongoing loading
process works in the background. This means that it possible to switch to other
tabs. If already loaded, the corresponding data is shown immediately or, if not
loaded, this is done with high priority. The entire loading process may take a few

minutes.

Next to these two methods, it is possible to load all data of a single dataset (after
performing “Load Overview”). To do this, right-click on the corresponding dataset
and select “"Load Dataset”. This can be useful if you want to add or delete individual
PSNs to a dataset or if you want to change PSN numbers. These changes mean
that all dataset data in the encoder is reset. To avoid a loss of data it is necessary
to make sure that all dataset data is already read-out from the encoder. So ARCOS
Config blocks these changes until all dataset data is loaded. All dataset data is

send back to the encoder while sending the changes.
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3. Operation Notes

3.1. Marking of changes

< ARCOS Config V2.26 - *
File Edit Enceder Structure Help
e ARCOS Config @
T g o Smmmmm 0. Wersion 2.26 Build 3040
Default - COMS3, 9600 baud, UECP address (hex.): 0 2Wwcom
Data source |
General® AF List EON-AF List
(®) Encoder (CIFile = B
PSN 1 =
Load Overview Load all data

Cancel Send... Save... pI= P5*

Encoder List  Encoder

Rie Default FTY R (TA
[=-D5H Dataset 1
..... PSH 1 - "Radio 77 (D207)* FTY | 10 -Pop Music bl TP - Traffic Programme
----- PSH 2
..... PEH T PTYN l:l [ 7A - Traffic Announcement
----- PSH 4
[=-DSN Dataset 2 Linkage
----- PSH
..... PSH 2 - "Radio 2" (D202) [JLA - Linkage Actuator [[]EG - Extended Generic Indicator
1S - International Linkage Set I:I Linkage Set Number (hex)
PIN
Day |0 |& Hour |0 |5 Minute |0 5
203)
DI M5
D Stereo™ D Compressed @ Music
[ artifical Head [ oynamic FTY (O speech

ARCOS Config marks all changes compared to the last known encoder
state or the loaded data file with an asterisk *.

The example above shows that the PI, PS, and the DI-stereo are changed,
marked by an asterisk. The tab “"General” and the PSN 1 of the dataset 1 are also
marked by an asterisk because the corresponding data is changed. So it is
always possible to see the data that was changed.

3.2. ,Unlimited" Undo/Redo

It is possible to undo the previous changes (CTRL-"Z" or program menu:
Edit>Undo) or redo the changes (CTRL-"Y” or program menu: Edit>Redo).

In the example above, the asterisks that mark the changes would be cleared

step-by-step.
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3.3. Input and editing simplifications

To make the operation of inputs more comfortable, the following simplifications

are included:

3.3.1. Drag & Drop

You can change the order of AF and EON-AF lists, the list for adding AF lists, the
timers, and the list in the UECP-Terminal by drag and drop. Simply click on an
entry, hold the left mouse button, move the entry to the new position and release

the left mouse button.

3.3.2. Refresh tab data

To read-out the encoder data of a shown tab again, just push F5 of the PC keyboard

or click on the menu entry “Encoder->Refresh Page”.

3.3.3. Encoder data, General

If the input of the site address or the encoder address is selected, it is possible to
add the new data input to the list by hitting the Return key (if no list entry is

selected). If a list entry is selected, the entry is replaced by the new data.

3.3.4. Encoder data, Inhouse

If the input for Block3 or Block4 is selected and a list entry is selected, a hit on the
Return key replaces the old data with the new data and the next list entry is

selected. So the next channel number can be directly edited.

3.3.5. Encoder data, Hardware-Setup: RDS Settings

If the input for the RDS level or the RDS phase is selected and an entry of the
reference table is selected, a hit on the Return key replaces the old data with the

new data.

3.3.6. Encoder data, Hardware-Setup: RDS Timer

Copy & Paste - Alternatively to Drag & Drop you can use shortcuts to copy entries

with Ctrl-"C"” and to insert these entries at another row with Ctrl-"V".
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Edit multiple entries - You can select multiple entries while pushing the Shift or the
Ctrl button of the PC keyboard. Only the common settings are then shown when
editing these entries. So it is possible to configure the common settings of the
selected entries simultaneously. If you change a non common setting, the existing

settings are overwritten with the new setting.

3.3.7. DSN, General

If the input for the slow labeling code data is selected and a slow labeling code list

entry is selected, a hit on the Return key replaces the old data by the new data.

3.3.8. Dialog to edit AF/EON-AF lists

If the input for an alternative frequency or ON (other network) frequency is
selected, a hit on the Return key replaces a selected entry with the new data or

adds a new entry to the list if no list entry is selected.

Sorting of the AF list - By a mouse-click on the column header, it is possible to
correspondingly change the list order to ascending. If you push the Ctrl button of
the PC keyboard during the mouse-click, the list order is changed to descending.
If you do not want to change the list order in the encoder, you can undo the
changes via the menu or by using the keyboard shortcut Ctrl-"Z"” before sending
data.

3.4. HTML Export

If all data is loaded from the encoder, it is possible to generate an HTML export
document of the entire encoder settings (program menu: “File>HTML Export”).
This report is then stored as “encoder.html” in the sub folder "HTML-Report” of the

program folder and is instantly opened in the default web browser of the PC.

3.5. Send Log

If "Encoder” is selected as data source, the send button is only active if a setting

was changed (only the changes are sent to the encoder).

If “File” is selected as data source, the send button is permanently active because

the program then always sends all data.
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Upon a push on the send button, the following send log appears:

Wk Send Log >

DSN PSN Action Result

Connecting...
1 1 Setting PL..
1 1 Setting P5...
1 1 Setting OI...
Closing Connection,. .

Close on no error []

All sent changes are listed as plain text. In case of an error the sending is aborted.
It may also happen that the encoder rejects changes (missing encoder rights or
deactivated MEC access rights). In this case the sending is not aborted, but a

corresponding error message appears at the end of the log.

3.6. Port Log

The port log (Menu: Help>Port Log...) can be used to view the data communication
between program and encoder in detail (complete UECP frame or only user data

selectable).

If a row starts with “<", it contains incoming data to the program (row is also blue
colored); if a row starts with ">” it contains outgoing data to the encoder. The

data fragment can be copied to the clipboard and also saved as a file.

3.7. UECP Terminal

In the UECP Terminal it is possible to add MEC commands with “Add...”, to store
these commands automatically, and to “"Send” these to the encoder. Existing
entries can be edited by a double-click on the corresponding entry or deleted by a
click on “Delete”. The function is comparable to the "MEC Edit” of “"Arcos BASIC".
For a comfortable migration from Arcos BASIC to ARCOS Config it is possible to

“Import...” your old commands from the Arcos BASIC database file.
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3.8. Communication Speed Mode

It is possible to switch between “Fast” (default) and "Normal” communication mode
(program menu: Encoder->Communication Mode). In fast mode, “Multi UECP” is
used for the communication to the device. This speeds up the communication in
general. The setting "Normal” is only required if the other communication device

does not support “"Multi UECP” (e.g. 2wcom Octo Server).

3.9. Filter the encoder list

If you have large structures of encoder locations and encoders, it can be useful to
filter the encoder list by using the “Filter” drop-down menu at the top of the
encoder list. You can select between “Filter locations”, “Filter encoder”, “Filter
locations and encoder”, or “No filter”. If you select a filter, it is possible to enter a

filter string (wildcards ? and * allowed).

3.10. Retries on Communication Timeout

If the data connection to the device is not stable, it can be useful to allow
communication retries instead of aborting the failed data communication instantly.
Use the menu “Encoder->Retries on Timeout” to set the allowed amounts of retries

to a value between 0 (default) and 9.

In the program window at the top right, numbers show the amount of retries for
the present data packet, as well as the maximum number of retries (format:

present/maximum).

3.11. Show the Error Protocol of the Encoder

It is possible to show the error protocol that is stored in the selected encoder.

1. To read-out the protocol, use the menu entry: "Encoder->Show Error
Protocol...”.

2. To delete the complete error protocol of the selected encoder, use the menu
entry “Encoder->Delete Error Protocol”.
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3.12. Load Encoder (from export file)

If you have an export file with encoder settings from the 2wcom tool “Arcos
Network”, you can use the “Load Encoder (from Export File)” Function to load the

contained settings to the selected encoder.

1. Select the menu entry “Encoder>Load Encoder (from export file)...”.

2. You can optionally select a dataset number at the drop-down menu at the top
of the appearing window.

3. Click the "Set DS Startup Default” to set it as the startup default dataset of the
encoder.

4. Click the “Cold start” to initiate a cold start of the encoder.
5. To select an export file click the “...” button.

6. To start the loading process click the “Start” button.

3.13. Language Setting

It is possible to switch the displayed language of the program between English and

German (program menu: Help>Language).

Because some program contents (e.g. the date selection calendar) depend on the
Windows regional settings, it may be necessary to change these settings via the

Windows control panel according to your needs.

3.14. User Authentication

It's possible to enable the need for a user authentication when connecting an
encoder with ARCOS Config via TCP/IP. When trying to read an encoder
configuration with “Load Overview” or “Load all data” or when trying to send a
saved encoder configuration to an encoder, ARCOS Config will show the dialog to

the right if user authentication is enabled.

Authentication can be enabled on the tab

“Hardware Setup->Connection>Authentication”. There are two different access

levels: admin and guest. For both of them you can |

i Authentication needed
change the corresponding user name and f, Avtentiationn

| Username |

pa SSWO rd . | Password |

Cancel OK
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Delivery Status:

Access User Password Remarks
level name
admin admin admin ARCOS Config will allow changes to the encoder

guest user user

configuration

ARCOS Config will NOT allow changes to the encoder
configuration; the user can only inspect the current
encoder configuration

By default the user authentication is disabled.

connection.

NOTE: No user authentication is required when connecting the
encoder via one of the serial ports, so if you forgot e.g. your admin
password you can always reset the password via a serial

3.15. Command line parameters for software start

The software supports command line parameters to automatically initiate a data

connect to an encoder at the start of the software:

/COM[:x[,baudrate]]

/IP:ipaddr[,port]

/T:connect[,read[,send]]

/U:uecpAddress
/H

x: Serial COM port number of the PC; Default is 1
baudrate: The connection baud rate; Default is 9600

ipaddr: IP address of the encoder
port: TCP port number of the encoder; Default is
6666

connect: Connect timeout in ms; Default is 3000
read: Read timeout in ms; Default is 3000.send:
Send timeout in ms; Default is 3000

uecpAddress: UECP address(hex.); Default is 0.

Shows a window with the parameters as listed
above.

Example: “"ArcosConfig.exe /IP:192.168.14.250"
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4. Operation Examples

4.1. Minor Changes on Encoder Configuration (e.g. change PS)

To make minor changes of the encoder configuration you can:

Select the corresponding encoder in the encoder list
~Load Overview"

Change PS

Send...

il

If you have the encoder configuration stored in an XML file and would like to have

the changes included in the file you can choose between two methods:

Safer method (but slower):

1. After sending the data click on “Load all data”.
2. Save...

Alternative method

v' If just a few changes have been made, like in the preceding example:

Load the saved XML encoder configuration file
Select the corresponding PSN in the data structure again
Change the PS again

ol e

Save...

4.2. Archive and Restore Encoder Configuration

It is always possible to archive an encoder configuration by loading all data of the

encoder and saving the configuration.
To restore an encoder configuration follow these steps:

Select “File” as the data source

Load the data file of an encoder configuration

Open the encoder list and select the corresponding encoder
Send...

il e
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5. Operation Tabs

These tabs contain the elements for controlling the encoder.

5.1. Encoder - Tab General

Device Display of the encoder type, the encoder configuration, the
serial number, the firmware version, and the available
encoder rights.

Operation Checkboxes for the encoder control: RDS signal on or off,
CT on or off, MPX Bypass on or off (the MPX Bypass setting
depends on the method of encoder operation. A wrong
setting can result in an error of the transmitter signal. Read
more details in the encoder manual.)

Operation Status Display of the active dataset, PI, and PS, as currently
activated in the encoder.

Site addresses Configuration of the encoder site addresses.

Encoder addresses Configuration of the encoder addresses.

5.2. Encoder - Tab ODA!

AID List Configuration for ODA. It is possible to use “Add AID...” to
enter the application ID, the group, the timeout, a short
message, the transmission method, the “Spinning Wheel”
configuration, and the "“Burst mode” configuration. Use
“Change AID...” and "Delete AID"” to edit the list.

5.3. Encoder - Tab Inhouse

Table Display of the configured inhouse channels including the
data contained in block 3 and block 4. If the data contains
ASCII characters, these are also displayed.

Input fields Input for the IH data. By a click on “Accept” the data is
Block3 and Block4 added to the channel number entry that is selected in the
table. You can use "Delete” to delete a single selected entry
of the table. Use “"Delete All” to delete all entries of the table.
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5.4. Encoder - Tab Hardware Setup

5.4.1. Connection

¥ Serial Ports

TCP/IP Settings

Additional TCP
and UDP ports?

Multicast IPs?3
IP Filtering?

Authentication?

List of the serial RS-232 interfaces of the encoder with their
configuration. These encoder interfaces can be used for the
data communication. After selecting the corresponding
interface entry in the table, it is possible to configure the
speed (baud rate), the mode, the interface protocol
(UECP/Link?), as well as the interface timeout.

Display/Input of the Ethernet IP interface of the encoder.
This encoder interface can be used for the data
communication.

Configurable settings: IP address, TCP port, subnet mask,
gateway.

3 for UECP, 1 for Automation

list of configured Multicast IPs
list of allowed source IP addresses (empty list: no filtering)

user authentication

5.4.2. SNMP Settings

® SNMP

Traps/Events

IP addresses of
the target SNMP
managers

SNMP Agent?3

SNMP 1. and 2.
Manager?3

SNMP System
variables?3

Input Messages?3

Display and configuration of the enabled SNMP traps. Use
the “Enabled” checkboxes to enable (checkbox ticked) or
disable the individual SNMP traps.

Display and configuration of the SNMP target IP addresses.

It is possible to configure two target addresses. If you use
just one SNMP target address, set the second address to
0.0.0.0

Agent port, read and write community strings

Enable/Disable, manager IP address and port number,
community string and SNMP version for the notifications
sent by the encoder

sysContact, sysName and sysLocation

Message texts for the optical coupler input notifications
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5.4.3. MEC Access Rights

KJ/ Port

Command list

Drop down menu for the selection of the COM port to be
configured regarding the MEC access rights (every COM
port can be configured individually).

Display and configuration of the individual MEC commands
that the encoder accepts at the selected RS-232 COM port
(checkbox ticked). The checkbox “Allowed” can be used to
enable or disable all possible MEC commands.

5.4.4. RDS Settings

RDS
Reference Tables

Choose MPX Input/
Assign Default
Reference Table

TA Control

EON-TA Control

After selecting a reference table in the list, it is possible to
enter the RDS level and the RDS phase for this entry. Click
on “Accept” to confirm the input. The “Selected”
checkboxes are used to activate the corresponding
reference table in the encoder.

Select the MPX input of the encoder to be used.
Additionally it is possible to select the reference table to be
activated in the encoder after switching the input.

Configuration of the TA function of the encoder. It is
possible to configure the minimum number of groups
between two 15B groups and the number of 15B groups at
TA turn-on and TA turn-off.

Configuration of the EON-TA function of the encoder. It is
possible to configure the minimum number of groups
between two 14B groups and the number of 14B groups at
EON-TA turn-on and EON-TA turn-off.

5.4.5. Real Time Clock

V%)

LB

Set the

Real Time Clock

Synchronization of
the Real Time
Clock via SNTP

Configuration of the real-time clock of the encoder.

Configuration of the real-time clock synchronization via an
NTP time server of the IP network (SNTP).

Please note that the SNTP update interval is only visible if
an IP connection is used for the connection to the encoder!
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5.4.6. Timer

@
= Timer

Configuration of the timer function of the encoder. This is
to activate certain encoder functions at a defined weekday
and time. Use “Add...” to configure the time (Day, Hour,
Minute) and the encoder function. Use “"Change...” to edit
an existing entry or “Delete...” to delete it.

5.4.7. LEDs/Relay/Optos*

LEDs
Relays
Optos

Function
TA

TP

MS

PTY

CT

RDS

VRF Status
Ref. Input
Dataset
COM timeout
Pilot
TP/EON
TA/EON

MPX input
Cold start

Warm start
SNMP warning
SNMP Reset
SNMP Trap
TA Toggle

Redundancy

DSP Error

Configuration of the function of the front panel LED
indicators, switching outputs (Relays), and the switching
inputs (Optocoupler Inputs).

Note: In case of assumed malfunction of the LED’s,
switching outputs, or switching inputs, please check if the
configuration is correct.

Opto

1=TA, 0=TA OFF
1=TP, 0=TP OFF
1=MS, 0=MS OFF
0-31

1=CT, 0=CT OFF
1=RDS, 0=RDS OFF
1=VRF, 0=VRF OFF
1-6

1-n

1=EON TA, 0=EON TA OFF

1=MPX1, 2=MPX2

1=Perform cold start

1=Perform warm start
1=SNMP Reset
O=normal, 1=inverted
0=TA Toggle

O0=normal, 1=enforce
standard, 2=enforce
redundancy
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1=TA, 0=TA OFF
1=TP, 0=TP OFF
1=MS, 0=MS OFF
0-31

1=CT, 0=CT OFF
1=RDS, 0=RDS OFF
1=VRF, 0=VRF OFF
1-6

1-n

Port 1-n, O all Ports
1=Pilot, 0=Pilot OFF
1=EON TP, 0=EON TP OFF

1=cold start, 0=no cold
start

O=warning, 1=no warning

Relay

1=TA, 0=TA OFF
1=TP, 0=TP OFF
1=MS, 0=MS OFF
0-31

1=CT, 0=CT OFF
1=RDS, 0=RDS OFF
1=VRF, 0=VRF OFF
1-6

1-n

Port 1-n, 0 all Ports
1=Pilot, 0=Pilot OFF

1=EON TA, 0=EON TA
OFF

1=Cold start, 0=no
cold start

1=DSP error, 0=no
DSP error
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5.5. Encoder - Tab ZIDEM!

IH Monitoring Overview of the configured Inhouse monitoring

Add/Change/Delete Add, change, or delete the monitoring parameter:
IH Monitoring IH Channel

— IH Data (with configurable fault tolerance)

— Admissible time between IH frames

— Minimum time between IH frames of the encoder

— Number of incorrect IH frames that triggers an alarm
— Number of correct IH frames that resets an alarm

— Type of relay activation (inverted or non-inverted);
The corresponding relay assignment is then also
visible at the tab
“Hardware Setup->LEDs/Relays/Optos”.

5.6. Encoder - Tab Input Redundancy

See page 59 in C02 manual.

5.7. Encoder — Tab Automation

See page 54ff in C02 manual.

5.8. DSN - Tab General

General Group Display and configuration of the RDS group sequence of the
Sequence encoder (comma separated groups; e.g. 0A,2A,3A).

ODA 3A Group Display and configuration of the ODA 3A group sequence,
Sequence! which is individual for every data set (comma separated

groups).

Extended Group Configuration of the alternative group sequences.
Sequences

Variant Code Configuration of the variant code sequences of the groups 1A
Sequences and 14A.

Slow labeling Configuration of the individual slow labeling codes.

codes
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5.9. DSN - Tab Radiotext

Radiotext

Display and configuration of the 64 characters long radio texts
of the encoder.

Use “Add...” to add new texts (set number of transmissions, set
A/B flag status, enter text).

Use “"Change...” to edit a selected entry or “"Delete” to delete it.

5.10. DSN - Tab ScrollingPS

Scrolling PS

Display and configuration of the scrolling PS function! of the
encoder.

See page 53ff of the COx manual.

5.11. PSN - Tab General

PSN
Checkbox
,Enabled"
PI

PS
PTY

TP/TA

Linkage

PIN

DI (Main PSN)

MS (Main PSN)

Display and configuration of the selected PSN number (for the
configuration, the data set needs to be loaded completely).

Configuration to select if the corresponding PSN is used by the
encoder (checkbox ticked) or not.

Display and configuration of the PI (hexadecimal).
Display and configuration of the PS (hexadecimal).

Display and configuration of the PTY setting (Program Type,
0..31).

Display and configuration of the TP (Traffic Programme) and
TA (Traffic Announcement) switch.

Display and configuration of the LA (Linkage Actuator), EG
(Extended Generic Indicator), ILS (International Linkage Set)
and the Linkage Set Number.

Display and configuration of the PIN (Programme Item
Number).

Display and configuration of the DI - Decoder Identification
(Stereo, Compressed, Artificial Head, Dynamic PTY).

Display and configuration of the MS (Music / Speech) switch.
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5.12. PSN - Tab AF List

Selection Displays/Select if method A or B is/will be used for the
~Method" A/B AF list.

Station frequency Use “Add..” to add frequencies. Use "“Change...” to
and Alternative modify existing list entries, or "Delete” to delete them.

Frequencies

5.13. PSN - Tab EON-AF List

Selection Displays / Select if method A or B is / will be used for
~Method" A/B the EON-AF list.

Station frequency and Use “Add...” to add frequencies. Use “"Change...” to
ON (Other Network) modify existing list entries, or "Delete” to delete them.
Frequencies

Footnotes of the section:

1 Requires that the corresponding buyable optional right is available in the encoder.
2 Depending on your firmware version.

3 Can only be configured when connected via TCP/IP.

4 Requires an encoder firmware version of V1.63 or higher.

V1.03 ¢ SWV = 2.22 ¢ COx Host FW = 3.34 « RM/OW
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